Why does Terminal say ‘Kernel: (unsupported)’ when I update?

I had to update the next kernel because livepatch was coming up with a lot of bug messages and most of the solutions I found said I had to update the kernel. I am running Ubuntu 20.04.
The livepatch bugs are gone but now I have terminal saying ‘(unsupported)’ when I run update/livepatch update.

What does it mean and what do I do?