Unable to install pgAdmin4 on CentOS 8


I am trying to install pgAdmin4 on CentOS 8. It is throwing these errors. I checked python and version 3.6 is already installed.

enter the description of the image here