Trying to update to php 7.2 but have a php warnings theme Modernize

Hi, I have 4 of these warnings

PHP warning: DropDown_Nav_Menu declaration :: start_lvl (& $ output, $ depth) must be compatible
with Walker_Nav_Menu :: start_lvl (& $ output, $ depth = 0, $ args = Array)

Thanks in advance