business – Presenting yourself as “We” vs “I” as the only person in your startup

As a SaaS startup owner and only person in your business, when you interact with customers on your website/forums, is it advisable to refer to yourself as “We” instead of “I” despite being only one person? The reason I am thinking about this is, if I use “I” customers could lose trust in my abilities as a single person to care for their concerns. So I personally would like to use “We” in order to appear more competent and able, but obviously that could be regarded as dishonest/deceiving.

macos – Make script run on startup via launchctl via terminal

I have 2 computes( 1 on Linux, 2 on Mac) my PC with linux has access to terminal of Mac os machine with root access, there is also python script on 2 computer, how can I make python(it runs reverse shell) script run on booting using terminal with launchctl

AIX Oracle 11g db hags on startup

ENV:
AIX 7.1
Oracle Database 11g Enterprise Edition Release 11.2.0.3.0 – 64bitNo RAC, No PDB. (Pretty plain-vanilla)

We recently had an outage of some of our Oracle AIX environments.
After the servers were restarted, I am not able to start Oracle.

Startup just hangs.

SQL> startup

It then lets me type into the session, but won’t let me ctl-c out, and it doesn’t respond to anything. (quit, exit, etc.)

The dbstart command $ORACLE_HOME/bin/dbstartsimilarly hangs.
It’s log file contains SQL> Connected to an idle instance.

What I’ve done:
I’ve tried SQLPlus / as sysdba … startup with various parameters
I’ve tried the dbstart command
I’ve looked at all data files to assure they are not corrupted (using dbv command) .
Looked for alert log.xml file. (nothing being produced with today’s date)
Looked for trc files. (nothing being produced with today’s date)
Verified that $ORACLE_HOME and $ORACLE_SID are set correctly

Can anyone point me in a direction that might be productive? I need to open a support request with Oracle, but thought I’d start here 🙂

nosql – Which database system should I use for my startup project

Let me describe a model I want to have:

  • Company – everything belongs to a company, I need to support multiple companies (clients)
  • Device – data about a hardware used in the system
  • DeviceClassification – describes the ways I can segment devices
  • DeviceGroup – for a given DeviceClassification I can make groups tree and to store device in one group of that classification. There are top level groups with children.
  • DeviceLocation – country, state, city, zip code, address, geo location
  • MediaResource – a media file (image, video)
  • Playlist – list of media resources and additional data for playlist behavior. Playlist can be assigned to many device groups.
  • PlaylistItem – references a media resource and describes how that resource is being used

Above that I will need data store to support authentication, authorization and license checking for clients.

There should be a “table” for storing some data to be consumed by BI systems.

My question is: Would I be wrong if I used NoSql database like ArangoDB or Neo4j, and which one is better for my use case? Or I should stick with relational database?
I am exploring NoSql databases and I want to try something new. I will develop my project in .NET.

chromebook – Chrome OS startup defaults

When Chrome OS starts up on Chromebook, a web browser screen is the default. How can I disable it? Alternatively, how can I start with a different app?

windows 10 – How can I properly sysprep a Win10 VM in Azure to avoid any questions being asked at startup?

The default Windows when creating a new VM in Azure is Win10 1809.

I am trying to follow these instructions for using an unattend file:
https://bartsimons.me/sysprep-generalize-windows-image-without-oobe/

With 1809, after sysprep:
C:WindowsSystem32Sysprepsysprep.exe /oobe /generalize /unattend:C:deploy.xml

I create the image of the VM and then create a new VM from that image. When connecting via RDP for the first time to the VM built from the image I still see the security settings and network settings questions.

I then attempted to try a newer Win10 (2004). This was even worse. The first time after using the unnatend file I wasn’t even able to RDP into the VM created from the image. The RDP session hung on “Just a moment” for a dozen minutes or so and I gave up. After rebooting the VM I was never able to reconnect.

I tried again to sysprep without using the unattend file, and simply rebooted the same VM. When I did that, I had to answer ALL the fun Windows questions (keyboard layout, language, etc). No thanks.

Can anyone assist in the right sysprep incantation with the right Win10 version to be able to get this to have a VM that boots with no questions asked?

As an extension to that question, I’d like for a few specific desktop icons to be present. Anything that was copied to the desktop before sysprep is nuked.

Thanks!

I’m stuck in Ubuntu 20.04 LTS rugbypc tty1.I can’t get back to my original windows startup

I’m stuck in Ubuntu 20.04 LTS rugbypc tty1.It prompt’s me to enter a username and password.The way I got to Ubuntu is I flashed Ubuntu to my SanDisk so I can see what linux’s look like on the Windows operating system. Now I can get back to my windows original start-up. Every time my computer reboot it reboot in Ubuntu

macos – I set my startup disk to Macintosh HD. But after opening it, the name becomes “/”

Using the System Preference -> Startup Disk I set my startup disk to Macintosh HD. When I open it the name at the top of its window is “/”. When I open the startup disk using Applescript it opens Macintosh HD, but the name of it becomes “/”. Is this normal behavior? My actual applescript code is this.

  tell application "Finder" to open startup disk    
  tell application "Finder" to get the index of Finder window "Macintosh HD"

But the 2nd line produces the error message

error “Finder got an error: Can’t get Finder window “Macintosh HD”.” number -1728 from Finder
window “Macintosh HD”

if I replace 2nd line with:

tell application "Finder" to get the index of Finder window "/"

It gives me the expected answer of 1.

The image below shows the window Macintosh HD. Notice the name at the top of the window and the name at the bottom of the window. Can someone tell me if this is normal or do i have a problem?

enter image description here

ubuntu – Can’t set log_bin_trust_function_creators=1 on machine startup – MySQL 8.0

i’m trying to put the log_bin_trust_function_creators=1 command on my.cnf for set the variable correct on startup on a machine with Ubuntu 20.04 LTS but everytime i save the file with this line write when i try to access the db i can’t log in and i have this error output message:
mysql: (ERROR) Found option without preceding group in config file /etc/mysql/my.cnf at line 23.
mysql: (ERROR) Fatal error in defaults handling. Program aborted!

When i use SET GLOBAL log_bin_trust_function_creators=1; the command and the db works fine but everytime i have to reboot the machine i’d like to not do so

The version that we’re using is mysql Ver 8.0.20-0ubuntu0.20.04.1 for Linux on x86_64 ((Ubuntu))
Can someone help me with this problem? Thanks