I can not get php7 after adding ppa: ondrej / php

I added the repository by this command:

WARNING: add-apt-repository breaks with regional settings that are not UTF-8, see
https://github.com/oerdnj/deb.sury.org/issues/56 for the solution:

More information: https://launchpad.net/~ondrej/+archive/ubuntu/php
press [ENTER] to continue or ctrl-c to cancel add it

gpg: keychain /tmp/tmph7kev8sf/secring.gpg & # 39; created
gpg: keychain
/tmp/tmph7kev8sf/pubring.gpg & # 39; created
gpg: requesting the key E5267A6C from the server hkp keyserver.ubuntu.com
gpg: /tmp/tmph7kev8sf/trustdb.gpg: trustdb created
gpg: key E5267A6C: public key "Launchpad PPA for Ondřej Surý" imported
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)
IN AGREEMENT

everything looks good then I run apt-cache

what does not give anything

This is my system information:
~ # uname -a
Linux cspweb 3.13.0-123-generic # 172-Ubuntu SMP Mon June 26 18:04:35 UTC 2017 x86_64 x86_64 x86_64 GNU / Linux

place
LANG = en_US.UTF-8
LANGUAGE =
LC_CTYPE = "en_US.UTF-8"
LC_NUMERIC = "en_US.UTF-8"
LC_TIME = "en_US.UTF-8"
LC_COLLATE = "en_US.UTF-8"
LC_MONETARY = "en_US.UTF-8"
LC_MESSAGES = "en_US.UTF-8"
LC_PAPER = "en_US.UTF-8"
LC_NAME = "en_US.UTF-8"
LC_ADDRESS = "en_US.UTF-8"
LC_TELEPHONE = "en_US.UTF-8"
LC_MEASUREMENT = "en_US.UTF-8"
LC_IDENTIFICATION = "en_US.UTF-8"
LC_ALL =

I even try LC_ALL = C.UTF-8 add-apt-repository to ppa: ondrej / php, the same result. Any suggestions and suggestions are greatly appreciated.

Obtaining an error when adding the MPP PPA repository

I am trying to install the MPV player in ubuntu 18.04 LTS for that I am adding the PPA repository

sudo add-apt-repository ppa: mc3man / mpv-tests

I receive the error after executing this command:

PPA can not be added: & # 39; ppa: mc3man / ubuntu / mpv-test & # 39 ;.

The user called & # 39; ~ mc3man & # 39; does not have a PPA called & ubuntu / mpv-tests & # 39;

How can I correct this? I checked the https://mpv.io/installation/ website, listed this PPA

https://launchpad.net/~mc3man/+archive/ubuntu/mpv-tests

Thank you

apt-get upgrade will not update gimp from the ppa

I've been playing with Ubuntu Mini 18.04 LTS ISO tonight and tried to install a ppa for GIMP because 2.8 simply would not cut it. The ppa that I used is ppa: otto-kesselgulasch / gimp.

By doing apt-get update and apt-get upgrade, it shows that nothing has been updated. I installed the update manager to see if it can do it, but it says that my system is up to date.

Looking at the output of the terminal for apt-get upgrade and apt-get install gimp, one thing caught my attention, and 1 not updated. I'm not sure what exactly that means and how it can help me, I just have the feeling that it's important for this. Here are some terminal exits to start.

james @ ubuntu: ~ $ sudo apt-get update
Hit: 1 http://us.archive.ubuntu.com/ubuntu bionic InRelease
Get: 2 http://us.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]   
Get: 3 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]    
Hit: 4 http://ppa.launchpad.net/libreoffice/ppa/ubuntu bionic InRelease
Hit: 5 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease
Fetched 177 kB in 1 s (288 kB / s)
Reading the lists of packages ... Done
james @ ubuntu: ~ $ sudo apt-get upgrade
Reading the lists of packages ... Done
Dependency tree of the building
Reading state information ... Done
Update calculation ... Done
The following packages have been retained:
gimp data
0 updated, 0 newly installed, 0 to delete and 1 not updated.
james @ ubuntu: ~ $ sudo apt-get install gimp
Reading the lists of packages ... Done
Dependency tree of the building
Reading state information ... Done
gimp is already the most recent version (2.8.22-1).
0 updated, 0 newly installed, 0 to delete and 1 not updated.

Xubuntu 18.04 was unable to install the Horus ppa file

I found the solution installing Horus for Trusty 14.04 and it's working!
The only thing that remains is the fact that the error messages still remain in the Terminal. That is to say. when I write & # 39; sudo apt-get update & # 39; Repeat all errors related to http: //ppa.launchpad.net/bqlabs/horus-dev/ubuntu …. How can I get rid of these messages?

ubuntu – Launchpad PPA uses an incorrect GPG key to verify the repository

I'm in the middle of setting up a launchpad PPA for a project I'm working on. I thought I had discovered the edges after I got my first successful version. Continue working and suddenly it fails because it seems that an incorrect GPG key is used for verification and I have no idea why.

In the compilation records I can see

W: GPG error: http://ppa.launchpad.net/cloudradar/dev/ubuntu cosmic InRelease: the following signatures could not be verified because the public key is not available: NO_PUBKEY FFE23E6DF7D25246

Apparently FFE23E6DF7D25246 is the identification of the wrong key

Locally I have

echo $ GPGKEY
5F69A34170A86C6B

dput ppa: ... sample gpg: ../dev_0.0.18_source.changes: Valid signature of 5F69A34170A86C6B

5F69A34170A86C6B is the correct key

gpg --list-keys it only shows that one key

Verifying my PGP key in my launchpad profile leads to https://keyserver.ubuntu.com/pks/lookup?fingerprint=on&op=index&search=0xD986199FFC9A52DE236CA0B55F69A34170A86C6B which is also the correct one.

I have no idea where suddenly you key FFE23E6DF7D25246 comes from.

If you need more information, I am pleased to provide you