sound card – Sound card not detected: HP EliteBook

It seems I can not make any sound work on my HP Elitebook with the new installation of Elementary 5.0. I hope someone can help.

aplay -l

aplay: device_list: 270: no sound cards were found ...

list of pacmd-sinks

1 sink (s) available.
* index: 0
first name: 
    driver: 
    flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
status: SUSPENDED
suspend cause: IDLE
priority: 1000
volume: front left: 65536/100% / 0.00 dB, front right: 65536/100% / 0.00 dB
balance 0.00
Base volume: 65536/100% / 0.00 dB
volume steps: 65537
silenced: no
Current latency: 0.00 ms
maximum request: 344 KiB
Max rewind: 344 KiB
monitor source: 0
spec. Sample: s16le 2ch 44100Hz
Channel map: front left, front right
Stereo
used by: 0
linked by: 0
Latency configured: 0.00 ms; The range is 0.50 .. 2000.00 ms
Module: 11
Properties:
device.description = "Fictitious exit"
device.class = "abstract"
device.icon_name = "audio card"

Details of the laptop

Product: HP EliteBook 820 G3 (L4Q16AV)
product: 807C
Product: Intel (R) Core (TM) CPU i5-6200U at 2.30 GHz
Product: HMA41GS6AFR8N-TF
Product: Skylake Host Bridge / DRAM Registers
Product: HD Graphics 520
Product: Sunrise Point-LP USB 3.0 xHCI Controller
Product: xHCI Host Controller
Product: Fingerprint reader VFS495
Product: HP HD camera
Product: xHCI Host Controller
Product: Sunrise Point-LP Thermal Subsystem.
Product: Sunrise Point-LP Serial IO Controller I2C # 0
Product: Sunrise Point-LP CSME HECI # 1
Product: Sunrise Point-LP SATA Controller [AHCI mode]
         Product: Intel Corporation
Product: PCI Express card reader RTS522A
Product: Intel Corporation
Product: Wireless 8260
Product: Sunrise Point-LP LPC Controller
Product: Sunrise Point-LP PMC
Product: Sunrise Point-LP SMBus
Product: I219-V Ethernet connection
Product: LITEON L8H-128V2
Product: SN03044XL