python 3.x – Atom não esta autocompletando


Instalei o atom, e o python 3.9 para começar a aprender mas o autocomplete-python e o autocomplete-python-jedi simplesmente não funciona, quando eu começo a escrever o código não aparece nenhuma indicação para autocompletar, o unico que funciona é o kite, mas parece que só a versão premium funciona direito.