package management – Minitube conflicts with phonon4qt5-backend-vlc


The version of Minitube included in Ubuntu 18.04.1 no longer works:

Error transferring https://www.googleapis.com/youtube/v3/search?part=snippet&type=video&maxResults=50&q=cats - server replied: Prohibited

Probably a protocol change, which happens often and the solution is probably to install the most recent version:

wget https://flavio.tordini.org/files/minitube/minitube.deb
sudo dpkg -i minitube.deb

Unfortunately I get this error:

dpkg: with respect to minitube.deb that contains minitube:
Minitube conflicts with phonon4qt5-backend-vlc
phonon4qt5-backend-vlc: amd64 (version 0.10.1-2) is present and installed.
dpkg: error processing file minitube.deb (--install):
conflicting packages - do not install minitube
Errors were encountered while processing:
minitube.deb

How to install the latest version of Minitube in Ubuntu?