package management – Cannot fix apt-get and always get an error message

When I run sudo apt-get -f install, it always gives the following error:

dpkg: error processing archive /var/cache/apt/archives/libglib2.0-bin_2.48.2-0ubuntu4.8_amd64.deb (--unpack):
 unable to create '/usr/bin/gapplication.dpkg-new' (while processing './usr/bin/gapplication'): Permission denied
Errors were encountered while processing:
 /var/cache/apt/archives/libglib2.0-bin_2.48.2-0ubuntu4.8_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

What can I do to fix this problem? Thanks.