magento2 – Security Patch SUPEE-10975 – Possible problems?

Magento has released a new security patch for M1 and updates for M1 and M2.

What problems should I take into account when updating or applying this patch?

SUPEE-10975

SUPEE-10975, Magento Commerce 1.14.4.0 and Open Source 1.9.4.0 contain multiple security enhancements that help close remote code execution (RCE), cross-site scripting (XSS), cross-site request forgery (CSRF) and other vulnerabilities.

Magento 2.3.0, 2.2.7 and 2.1.16

Magento Commerce and Open Source 2.3.0, 2.2.7 and 2.1.16 contain multiple security enhancements that help close remote code execution (RCE), cross-site scripting (XSS) and other vulnerabilities.