javascript – How can I refactor the nested _. helper to be more readable?

Hello fellow developers.
I made a code to prepare the internal cache (4-dimensional array) with the use of underscore.js (_.each nest 3 times)

Can you help me improve the readability or point to a valid address how to improve my code using underscore.js / javascript in a more elegant way?

_.each (_playlist, function (episode) {
if (episode & & episode.match && episode.match.abc_videos && episode.match.abc_videos.periods)
{
_.each (episode.match.abc_videos.periods, function (period, pid) {
periodId = pid;

if (period.abc) {
// set basic indexes for period abc types //
_.each (period.abc, function (abc, index) {
var abcType = abc.abc_type;

link to gist: https://gist.github.com/stoarch/431231ee8b9f0a6773dd6d51b28cbe41