Java DownGrade version – Stack Overflow

I have a Java 12 project that works 100%.

My goal is to make a lower from Java 12 to 11, but when I make this change I get an error in some specific dependencies.

Image of the errors below:

enter the description of the image here

I already tried to import the 3 dependencies that are no longer embedded, if I'm not mistaken for Java 9. However, the problem still persists, and in Java 12 it works normally.