incompatibility between laravel 7 and hyn / multi-tenant

I am trying to install the hyn / multi-tenant library in laravel 7, as the requirements indicate so. But I get this error.
image
this is my composer.json
image
if someone has already passed you how did you solve it? or is it an internal library error?