Error installing package or updating Ruby Gem

Hello!
When I apply any command install any type or gem update --system This type of error occurs:

"ERROR: While executing gem … (ArgumentError)
(in the event of an error)

error argument

How to solve this?