c++ – What Name to Use in Nested For Loop

Regularly, most of us use i name for for (int i;...) but I have nested for loops. What is the best name for the second for block in the parent for block?

What I’m asking is:

for (int i = 0; i < vector.size(); i++) {
    for (int BEST_NAME_TO_USE_HERE = 0; BEST_NAME_TO_USE_HERE < vector.at(i).size(); BEST_NAME_TO_USE_HERE++) {
        //...
    }
}