301 Permanently moved error configuring nginx

Hello,
I try to configure multiple domains in nginx in ubuntu 18
with the following steps:
1) Create application directory

mkdir /var/www/votes.com
cd /var/www/votes.com
sudo nano /var/www/votes.com/index.php

Code (marked):

with text

Case file /var/www/votes.com/index.php  index
<? php
echo & # 39; Hello everyone! & # 39 ;;

Code (marked):

2) create /etc/nginx/sites-available/votes.com

sudo nano /etc/nginx/sites-available/votes.com
with content:
backstream votes-backend {# Allows you to define a group of servers
unix server: /var/run/php7.2-fpm.sock;
}
server {
listen 80;
root /var/www/votes.com;
Index index.php;
server_name votes.com;
# rewrite ^ http: //votes.com$request_uri? permanent; # 301 redirect to comment
# We keep this block, because it does not make sense to pass.
# everything for PHP.
Location / {
try_files $ uri $ uri / = 404;
}
location ~  .php $ {
fastcgi_split_path_info ^ (. + . php) (/.+) $; # this defines a regular expression to separate SCRIPT_FILENAME and PATH_INFO for later use
try_files $ uri = 404; # Or set cgi.fix_pathinfo = 0 in php.ini (for security)
fastcgi_pass votes-backend; # O unix: /var/run/php7.2-fpm.sock OR 127.0.0.1:9000
fastcgi_index index.php; # add index.php to a URI that ends with a forward slash
includes fastcgi_params;
}
}

Code (marked):

3) edit / etc / hosts
add line:

127.0.0.3 localhost votes

Code (marked):

4) Create symbol link:

sudo ln -s /etc/nginx/sites-available/votes.com / etc / nginx / sites-enabled /

Code (marked):

Check

cd / etc / nginx / sites-enabled /
ls

Code (marked):

5) restart the nginx service

sudo nginx restart service
sudo systemctl restart php7.2-fpm

Code (marked):

But restarting and submitting the site.
Curl votes.com
I was wrong

$ sudo systemctl restart php7.2-fpm
$ sudo service nginx restart
ubuntu @ ip-172-31-39-38: / etc / nginx / sites-enabled $ curl votes.com

301 Permanently Moved

301 Permanently Moved


nginx / 1.10.1

Code (marked):

and I decompress the previous line in the configuration file and the bits of services restarted I got the same error
again.
How to fix it?
Thank you!
SEMrush